Sunday, May 11, 2014

"the import cannot be resolved" after updated

If you have the error of "the import cannot be resolved" after Android SDK and ADT updated in Eclipse. Try to Clean all projects, include appcompat_... libs.

Project (on Eclipse menu) -> Clean... -> select Clean all projects... then OK.


Fellow Android Dev said...

Very unhelpful

Sakshi Giri said...

Not yet Resolved

Barun Saha said...

Quite helpful post, thanks! In general, all the articles of this blog are quite useful. Keep it up :)